Platform Status

WebHooks and WebSockets Delayed
Incident Report for Block.io, Inc.
Resolved
This incident has been resolved.
Posted Mar 13, 2021 - 00:17 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 12, 2021 - 16:53 PST
Update
We are continuing to work on a fix for this issue.
Posted Mar 12, 2021 - 15:46 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 12, 2021 - 15:40 PST
This incident affected: REST API, Web Wallet, Notifications: Web Hooks, and Notifications: Web Sockets.