Platform Status

Ongoing Database Maintenance
Incident Report for Block.io, Inc.
Update
Bitcoin address data for non-account addresses will be stale for the next 7-14 days as we re-index the larger Bitcoin blockchain.
Posted Jun 07, 2021 - 22:28 PDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 07, 2021 - 21:07 PDT
Identified
This maintenance will affect querying data for external Bitcoin addresses and WebHooks.

We will provide an ETA for this maintenance once an estimate is available.
Posted Jun 07, 2021 - 20:40 PDT
This incident affects: REST API, Web Wallet, Notifications: Web Hooks, and Notifications: Web Sockets.