Platform Status

Network Connectivity Issues
Incident Report for Block.io, Inc.
Resolved
This incident has been resolved.
Posted Aug 17, 2020 - 16:49 PDT
Identified
Existing network connectivity issues are due to CloudFlare's outage; see https://www.cloudflarestatus.com/incidents/hmc1qbk6sb3v.
Posted Aug 17, 2020 - 15:12 PDT
This incident affected: REST API and Web Wallet.