Platform Status

Blockchain Indexing Partial Outage
Incident Report for Block.io, Inc.
Resolved
This incident has been resolved.
Posted Oct 10, 2020 - 01:12 PDT
Update
The infrastructure responsible for blockchain indexing will undergo some maintenance for around 60 minutes in the next 2 hours. Blockchain indexing is operating normally at this time.
Posted Oct 09, 2020 - 23:50 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 09, 2020 - 23:18 PDT
Investigating
An issue at our hosting provider has affected blockchain indexing for external-incoming transactions at this time. ETA to resolution: 60 minutes.
Posted Oct 09, 2020 - 23:18 PDT
This incident affected: REST API and Web Wallet.