Platform Status

Intermittent Errors/Connectivity Issues
Incident Report for Block.io, Inc.
Resolved
This incident has been resolved.
Posted Nov 23, 2022 - 12:18 PST
Identified
Datacenter connectivity issues will cause intermittent errors/delays in various components of our services. The issue is expected to last through November 24th as maintenance crews isolate and fix the cause.
Posted Nov 22, 2022 - 11:01 PST
This incident affected: REST API, Web Wallet, Notifications: Web Hooks, and Notifications: Web Sockets.