Platform Status

Network Connectivity Issues
Incident Report for Block.io, Inc.
Resolved
This incident has been resolved.
Posted Jan 21, 2021 - 00:55 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 20, 2021 - 23:22 PST
Identified
We've identified the issue (downstream links). We're awaiting a remedy for this from the relevant ISPs.
Posted Jan 20, 2021 - 22:22 PST
Investigating
We are currently investigating this issue.
Posted Jan 20, 2021 - 21:46 PST
This incident affected: REST API, Web Wallet, and Notifications: Web Sockets.