Platform Status

Delayed WebHooks/WebSocket Notifications
Incident Report for Block.io, Inc.
Resolved
This incident has been resolved.
Posted Feb 24, 2021 - 19:27 PST
Investigating
We are currently investigating this issue.
Posted Feb 24, 2021 - 18:44 PST
This incident affected: Notifications: Web Hooks and Notifications: Web Sockets.