Platform Status

Unscheduled Maintenance
Incident Report for Block.io, Inc.
Resolved
This incident has been resolved.
Posted Jun 05, 2021 - 19:18 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 05, 2021 - 18:53 PDT
Update
Maintenance is 70% complete.
Posted Jun 05, 2021 - 18:38 PDT
Update
ETA is ~45min. Apologies for the inconvenience.
Posted Jun 05, 2021 - 18:18 PDT
Identified
ETA to resolution: 30 minutes.
Posted Jun 05, 2021 - 18:07 PDT
This incident affected: REST API and Web Wallet.