Platform Status

Unscheduled Maintenance
Incident Report for Block.io, Inc.
Resolved
This incident has been resolved.
Posted Mar 04, 2020 - 20:21 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 04, 2020 - 19:40 PST
This incident affected: Notifications: Web Hooks and Notifications: Web Sockets.