Backend Upgrade In Progress
Incident Report for Block.io, Inc.
Resolved
This incident has been resolved.
Posted 7 months ago. May 13, 2018 - 22:01 PDT
Identified
This event may cause temporary degraded performance across our systems.
Posted 7 months ago. May 12, 2018 - 21:08 PDT
This incident affected: REST API, Web Wallet, Notifications: Web Hooks, Notifications: Web Sockets, and Payment Forwarder.