Intermittent Connectivity Issues
Incident Report for Block.io, Inc.
Resolved
This incident has been resolved.
Posted 7 months ago. Feb 04, 2019 - 18:53 PST
Monitoring
The upstream link issues have been corrected. We're monitoring to ensure resolution.
Posted 7 months ago. Feb 04, 2019 - 17:49 PST
Identified
The issue appears to be with an upstream link for our hosting provider. It is currently experiencing a spike in data loss. We're awaiting word on a resolution.
Posted 7 months ago. Feb 04, 2019 - 17:19 PST
Update
The connectivity issues over the last hour seem to be originating from our hosting provider. We're investigating further.
Posted 7 months ago. Feb 04, 2019 - 17:14 PST
Investigating
We are currently investigating this issue.
Posted 7 months ago. Feb 04, 2019 - 16:54 PST
This incident affected: REST API and Web Wallet.