Unplanned Downtime for Web Wallet
Incident Report for Block.io, Inc.
Resolved
This incident has been resolved.
Posted 4 months ago. May 14, 2019 - 19:23 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 4 months ago. May 14, 2019 - 16:33 PDT
Update
ETA for a fix is roughly 20 minutes at this time.
Posted 4 months ago. May 14, 2019 - 16:24 PDT
Identified
The outage is due to a large DoS attack pointed at the Web Wallet. We're investigating remediation measures.
Posted 4 months ago. May 14, 2019 - 16:13 PDT
Update
We are continuing to investigate this issue.
Posted 4 months ago. May 14, 2019 - 16:08 PDT
Investigating
We are currently investigating this issue.
Posted 4 months ago. May 14, 2019 - 16:08 PDT
This incident affected: Web Wallet.