Intermittent Connectivity/API Throttle Issues
Incident Report for Block.io, Inc.
Resolved
This incident has been resolved.
Posted 10 months ago. Feb 15, 2017 - 18:34 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 10 months ago. Feb 15, 2017 - 17:15 PST
Identified
We're currently working to resolve intermittent issues with the API and general network connectivity. The issue started roughly at 7am Pacific today.
Posted 10 months ago. Feb 15, 2017 - 16:08 PST