Web Hooks and Web Sockets: Outage/Degraded Performance
Incident Report for Block.io, Inc.
Resolved
All issues with webhooks/websockets/fund receipt emails have been resolved.
Posted over 2 years ago. Apr 18, 2015 - 08:34 PDT
Investigating
We're investigating the cause of this, and will update as updates are available.
Posted over 2 years ago. Apr 18, 2015 - 08:22 PDT