Intermittent Issues Expected
Incident Report for Block.io, Inc.
Resolved
This incident has been resolved.
Posted 8 months ago. May 07, 2018 - 18:41 PDT
Update
We are continuing to monitor for any further issues.
Posted 8 months ago. May 07, 2018 - 18:36 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 8 months ago. May 07, 2018 - 18:35 PDT
Identified
We expect to see intermittent issues with our services across the board over the next few hours due to hardware-related maintenance.
Posted 8 months ago. May 07, 2018 - 16:37 PDT
This incident affected: REST API, Web Wallet, Notifications: Web Hooks, Notifications: Web Sockets, and Payment Forwarder.