Unresponsive Webhooks
Incident Report for Block.io, Inc.
Resolved
This incident has been resolved.
Posted 18 days ago. Jul 30, 2018 - 20:50 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 18 days ago. Jul 30, 2018 - 18:00 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted 18 days ago. Jul 30, 2018 - 17:37 PDT
This incident affected: Notifications: Web Hooks, Notifications: Web Sockets, and Payment Forwarder.