Inbound DDoS Attack
Incident Report for Block.io, Inc.
Resolved
The attack has subsided at this time, and we have taken remedial measures to mitigate future attacks and their impact on our infrastructure. We apologize for the inconvenience.
Posted almost 2 years ago. Nov 08, 2015 - 23:34 PST
Identified
Our services are currently seeing an elevated level of DDoS. We are working with our service provider (Linode) and will update when the attack has subsided.
Posted almost 2 years ago. Nov 08, 2015 - 22:28 PST