Web Hooks: Degraded Performance
Incident Report for Block.io, Inc.
Resolved
Resolved, and back to normal.
Posted over 2 years ago. Mar 30, 2015 - 23:53 PDT
Investigating
We're seeing increased delays in webhook notifications.
Posted over 2 years ago. Mar 30, 2015 - 23:39 PDT