Platform Status

Incomplete Indexing for Some Bitcoin Transactions
Incident Report for Block.io, Inc.
Resolved
This incident has been resolved.
Posted Nov 11, 2019 - 17:43 PST
Identified
We have identified an issue where some users' blockchain transactions might not be indexed properly on our side. This may cause outgoing transactions to fail with a "missing inputs" error. Only if you see this error are you affected. Normal operations are expected after Monday 11pm Pacific.
Posted Nov 11, 2019 - 03:36 PST
This incident affected: REST API and Web Wallet.