Platform Status

Dogecoin Transaction Index Delayed
Incident Report for Block.io, Inc.
Resolved
This incident has been resolved.
Posted Mar 17, 2020 - 19:13 PDT
Identified
Unscheduled maintenance for Dogecoin transactions indexes. ETA to resolution is 10pm Pacific Time. Bitcoin and Litecoin networks are unaffected.
Posted Mar 17, 2020 - 17:02 PDT
This incident affected: REST API and Web Wallet.