API Performance Issues
Incident Report for Block.io, Inc.
Resolved
This incident has been resolved.
Posted 8 months ago. Apr 08, 2017 - 10:00 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 8 months ago. Apr 08, 2017 - 08:57 PDT
Identified
We are administering a fix to address the API issues that have cropped up over the last 6 hours. Apologies for the inconvenience.
Posted 8 months ago. Apr 08, 2017 - 08:41 PDT