Degraded Performance: Database Maintenance
Incident Report for Block.io, Inc.
Resolved
All systems are back to full capacity. Thank you for your patience.
Posted 5 months ago. Jun 07, 2017 - 01:11 PDT
Monitoring
All systems are back up, and are catching up on the Blockchain indexing backlog.
Posted 5 months ago. Jun 06, 2017 - 23:49 PDT
Update
ETA to finish: ~1 hour. Blockchain indexing is paused at this time.
Posted 5 months ago. Jun 06, 2017 - 22:18 PDT
Update
ETA to finish: ~2 hours. Blockchain indexing is paused at this time.
Posted 5 months ago. Jun 06, 2017 - 21:30 PDT
Update
ETA to finish: ~3 hours. Blockchain indexing is paused at this time.
Posted 5 months ago. Jun 06, 2017 - 20:45 PDT
Update
ETA to finish: ~4 hours. We apologize for the inconvenience.
Posted 5 months ago. Jun 06, 2017 - 20:01 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted 5 months ago. Jun 06, 2017 - 19:03 PDT