Lagging Web Hook Events
Incident Report for Block.io, Inc.
Resolved
All outstanding notifications have been replayed at this time, and we've taken corrective measures to prevent this issue in the future.

We apologize for the inconvenience this may have caused.
Posted about 2 years ago. Oct 04, 2015 - 01:37 PDT
Identified
Around 10am Pacific, our Web Hook notifications stopped issuing updates to subscribers. We have identified the issue and the events from the last 24 hours are now being replayed and notifications are being pushed out.
Posted about 2 years ago. Oct 04, 2015 - 00:20 PDT