Delayed WebHook Notifications
Incident Report for Block.io, Inc.
Resolved
This incident has been resolved.
Posted over 2 years ago. Aug 22, 2015 - 10:31 PDT
Monitoring
WebHook notifications have been delayed by upto 9 hours. A fix has been pushed out and we are currently waiting for the workload to catch up.
Posted over 2 years ago. Aug 22, 2015 - 10:06 PDT