Emergency Maintenance
Incident Report for Block.io, Inc.
Resolved
An issue related to Bitcoin Core 0.15.x caused lag in REST API responses. The issue is related to Core's parsing of certain parameters that make the daemon work harder than it should.

This is now resolved. Apologies for the inconvenience.
Posted about 1 year ago. Oct 15, 2017 - 20:51 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 year ago. Oct 15, 2017 - 20:37 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted about 1 year ago. Oct 15, 2017 - 19:58 PDT