Unscheduled Maintenance
Incident Report for Block.io, Inc.
Resolved
This incident has been resolved.
Posted 3 months ago. May 29, 2019 - 21:17 PDT
Update
We are continuing to monitor for any further issues.
Posted 3 months ago. May 29, 2019 - 21:17 PDT
Update
We are continuing to monitor for any further issues.
Posted 3 months ago. May 29, 2019 - 21:10 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. May 29, 2019 - 21:10 PDT
Update
ETA is around 20 minutes.
Posted 3 months ago. May 29, 2019 - 20:52 PDT
Identified
Indexing of new incoming transactions is currently offline. ETA to resumption is around 60 minutes.
Posted 3 months ago. May 29, 2019 - 20:19 PDT
This incident affected: REST API and Web Wallet.