WebSockets Offline for Maintenance
Incident Report for Block.io, Inc.
Resolved
This incident has been resolved.
Posted almost 2 years ago. Feb 25, 2016 - 09:02 PST
Identified
WebSockets are currently undergoing maintenance. We expect a downtime of 12-16 hours. We apologize for the inconvenience.
Posted almost 2 years ago. Feb 24, 2016 - 23:22 PST