Unscheduled Maintenance
Incident Report for Block.io, Inc.
Resolved
This incident has been resolved.
Posted 3 months ago. Aug 26, 2018 - 19:23 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Aug 26, 2018 - 19:20 PDT
Update
Maintenance is approximately 90% complete at this time.
Posted 3 months ago. Aug 26, 2018 - 18:58 PDT
Update
Maintenance is roughly 33% complete at this time.
Posted 3 months ago. Aug 26, 2018 - 18:36 PDT
Identified
Indexing of new incoming transactions is offline for roughly 1 hour. We apologize for the inconvenience.
Posted 3 months ago. Aug 26, 2018 - 18:21 PDT
This incident affected: REST API and Web Wallet.