Intermittent Errors
Incident Report for Block.io, Inc.
Resolved
This incident has been resolved.
Posted 7 months ago. Jan 14, 2018 - 18:22 PST
Identified
Please beware you might see intermittent errors over the next 2 hours due to an infrastructure upgrade. Apologies for the inconvenience.
Posted 7 months ago. Jan 14, 2018 - 16:48 PST