Datacenter Maintenance ; Unscheduled
Incident Report for Block.io, Inc.
Resolved
This incident has been resolved.
Posted 7 months ago. Oct 27, 2017 - 05:00 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 7 months ago. Oct 26, 2017 - 22:03 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted 7 months ago. Oct 26, 2017 - 22:00 PDT