Indexing Partially Offline
Incident Report for Block.io, Inc.
Resolved
This incident has been resolved.
Posted 2 months ago. Jul 06, 2019 - 15:43 PDT
Update
We are continuing to monitor for any further issues.
Posted 2 months ago. Jul 06, 2019 - 15:13 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 2 months ago. Jul 06, 2019 - 15:12 PDT
Update
We're awaiting word on a hardware fix that's causing the current degraded performance. ETA is still around 1 hour.
Posted 2 months ago. Jul 06, 2019 - 15:00 PDT
Identified
Blockchain indexing for new events is partially offline. ETA for resolution is 1 hour.
Posted 2 months ago. Jul 06, 2019 - 14:09 PDT
This incident affected: REST API and Web Wallet.