Intermittent UI Performance Issues
Incident Report for Block.io, Inc.
Resolved
This incident has been resolved.
Posted 9 months ago. Feb 08, 2018 - 18:01 PST
Monitoring
A fix has been pushed live. We are monitoring for further issues.
Posted 9 months ago. Feb 08, 2018 - 17:37 PST
Identified
The performance issues are related to an uptick in API response times. We're investigating a fix at this time.
Posted 9 months ago. Feb 08, 2018 - 17:28 PST
Investigating
We are currently investigating this issue.
Posted 9 months ago. Feb 08, 2018 - 16:26 PST