Unscheduled Maintenance
Incident Report for Block.io, Inc.
Resolved
This incident has been resolved.
Posted about 1 month ago. Jul 10, 2018 - 16:56 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 month ago. Jul 08, 2018 - 21:14 PDT
Update
Expected downtime is a further 30 minutes.
Posted about 1 month ago. Jul 08, 2018 - 19:58 PDT
Update
We are roughly 30minutes away from getting back up. Apologies for the inconvenience.

This downtime is due to a single node's misbehavior on our datacenter (hardware issue). We're correcting the issue and taking preventative measures for the future to route around hardware issues.
Posted about 1 month ago. Jul 08, 2018 - 19:02 PDT
Update
We are continuing to work on a fix for this issue.
Posted about 1 month ago. Jul 08, 2018 - 18:15 PDT
Identified
The issue has been identified and a fix is being implemented. Expected downtime is roughly 60-80 minutes.
Posted about 1 month ago. Jul 08, 2018 - 18:09 PDT
Update
We are continuing to investigate this issue.
Posted about 1 month ago. Jul 08, 2018 - 18:02 PDT
Investigating
We are currently investigating this issue.
Posted about 1 month ago. Jul 08, 2018 - 18:02 PDT
This incident affected: REST API, Web Wallet, and Payment Forwarder.