DDoS in Progress
Incident Report for Block.io, Inc.
Resolved
This incident has been resolved.
Posted 6 months ago. Jun 13, 2018 - 20:44 PDT
Monitoring
Possible IP addresses for n.block.io are posted at https://block.io/docs/notifications. The IP address for webhook notifications has been changed to IPv4: 45.33.4.167, IPv6: 2600:3c00::f03c:91ff:fe33:d082. If you whitelisted by IP address and not by resolution of 'n.block.io,' please take note of the new IP addresses.
Posted 6 months ago. Jun 13, 2018 - 17:43 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted 6 months ago. Jun 13, 2018 - 16:06 PDT
This incident affected: Notifications: Web Hooks and Notifications: Web Sockets.